SporeBase Forum
January 20, 2018, 09:01:19 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Remember, we don't support anything pirated or illegally downloaded.
 
   Home   Help Arcade Search Shop Articles Links Gallery Login Register Wiki  
Pages: 1 [2]
  Print  
Author Topic: Davo's Dark Injection v5  (Read 19234 times)
Bluearga
Civilian
*
Posts: 24
84.20 Spice

View Inventory
Send Money to Bluearga


View Profile WWW
« Reply #15 on: April 27, 2011, 08:37:39 AM »

Textures DS parts can repair? Now they are looking inaesthetically.
« Last Edit: April 27, 2011, 08:37:52 AM by Bluearga » Logged
boa_noah
Civilian
*
Posts: 1
6.90 Spice

View Inventory
Send Money to boa_noah


View Profile
« Reply #16 on: April 27, 2011, 02:24:06 PM »

I need some help with the mod, I dled V3, I got the DarkSpore Beta (patched it up), I moved over the files and all that jazz, but I don't see any parts, all I can see are the normal parts with some of them having (what I'd assume to be) DarkSpore textures on them, any help?
Logged
Davo
Visiting Administrator
Marine Recruit
*
Posts: 55
402.80 Spice

View Inventory
Send Money to Davo


View Profile
« Reply #17 on: May 15, 2011, 01:34:55 AM »

http://www.youtube.com/watch?v=RhSHD3tmCbw
<a href="http://www.youtube.com/watch?v=RhSHD3tmCbw" target="_blank">http://www.youtube.com/watch?v=RhSHD3tmCbw</a>

http://www.youtube.com/watch?v=SpvDiHyOOcQ
<a href="http://www.youtube.com/watch?v=SpvDiHyOOcQ" target="_blank">http://www.youtube.com/watch?v=SpvDiHyOOcQ</a>

http://www.youtube.com/watch?v=WUmPtp1cUAc
<a href="http://www.youtube.com/watch?v=WUmPtp1cUAc" target="_blank">http://www.youtube.com/watch?v=WUmPtp1cUAc</a>

http://www.youtube.com/watch?v=tGSglSA3Fow
<a href="http://www.youtube.com/watch?v=tGSglSA3Fow" target="_blank">http://www.youtube.com/watch?v=tGSglSA3Fow</a>
« Last Edit: May 15, 2011, 01:35:21 AM by Davo » Logged
Bluearga
Civilian
*
Posts: 24
84.20 Spice

View Inventory
Send Money to Bluearga


View Profile WWW
« Reply #18 on: May 15, 2011, 02:48:57 AM »

I found bugs.

1 - Texture parts, The lack of arrows


2 - The conflict with OrbitSpore, invisible parts


3 - Damaged textures of mouths and CC parts.


4 - Damaged exoskeleton limbs

« Last Edit: May 15, 2011, 03:27:45 AM by Bluearga » Logged
MaxDG1013
1st Commendation
Lieutenant
******
Posts: 1307
661.70 Spice

View Inventory
Send Money to MaxDG1013

"Weather forecast for tonight: dark." - Carlin


View Profile
« Reply #19 on: May 15, 2011, 10:13:54 AM »

(click to show/hide)
this one is awesome.
Logged

pandacommando
Civilian
*
Posts: 16
129.60 Spice

View Inventory
Send Money to pandacommando


View Profile
« Reply #20 on: May 15, 2011, 12:47:09 PM »

The orbitspore conflict can be fixed by removing all the instanced of the tribal parts from the dark_injection package. They already show up in the orbitspore tab, so removing them from the darkspore tab is no real loss. I'd share the package file I edited myself, but I edited a bunch of other things in it as well, so it might no be what everyone wants.
Logged

Amber
MISUSE OF AA PRIVILEGES HERE
Administrative Assistant
Captain
*****
Posts: 1989
1370.90 Spice

View Inventory
Send Money to Amber

Mountain Dew is my life's blood


View Profile
« Reply #21 on: May 15, 2011, 05:19:25 PM »

The orbitspore conflict can be fixed by removing all the instanced of the tribal parts from the dark_injection package. They already show up in the orbitspore tab, so removing them from the darkspore tab is no real loss. I'd share the package file I edited myself, but I edited a bunch of other things in it as well, so it might no be what everyone wants.

What are the other edits you made? Smiley
Logged

pandacommando
Civilian
*
Posts: 16
129.60 Spice

View Inventory
Send Money to pandacommando


View Profile
« Reply #22 on: May 15, 2011, 06:12:32 PM »

I removed most of the core spore parts from that tab since it's a pain to scroll through 49 pages of stuff. I'm also experimenting with giving the robot parts a metal texture. (It's working out pretty well)
Logged

Amber
MISUSE OF AA PRIVILEGES HERE
Administrative Assistant
Captain
*****
Posts: 1989
1370.90 Spice

View Inventory
Send Money to Amber

Mountain Dew is my life's blood


View Profile
« Reply #23 on: May 17, 2011, 03:06:23 PM »

I removed most of the core spore parts from that tab since it's a pain to scroll through 49 pages of stuff. I'm also experimenting with giving the robot parts a metal texture. (It's working out pretty well)

Do you mean the spaceship and flora parts? If the Tribal parts are still there, I would LOVE that version.
Logged

pandacommando
Civilian
*
Posts: 16
129.60 Spice

View Inventory
Send Money to pandacommando


View Profile
« Reply #24 on: May 17, 2011, 04:28:32 PM »

Do you mean the spaceship and flora parts? If the Tribal parts are still there, I would LOVE that version.

No, I was talking about the stuff in the darkspore tab, not orbitspore. ^^'
Logged

Bluearga
Civilian
*
Posts: 24
84.20 Spice

View Inventory
Send Money to Bluearga


View Profile WWW
« Reply #25 on: May 18, 2011, 08:43:53 AM »

This new version (V4) at all badly works with orbitspore and with custom editors(SporeApp errors)...

I want to write about this on the forum Davo, but I do not have such possibility(?) I am registered, but I cannot write.
Logged
Davo
Visiting Administrator
Marine Recruit
*
Posts: 55
402.80 Spice

View Inventory
Send Money to Davo


View Profile
« Reply #26 on: June 01, 2011, 04:11:20 PM »

This new version (V4) at all badly works with orbitspore and with custom editors(SporeApp errors)...

I want to write about this on the forum Davo, but I do not have such possibility(?) I am registered, but I cannot write.

my forum is a bit bugged, you have full access to post there.
Logged
BlackNebula
Civilian
*
Posts: 18
87.40 Spice

View Inventory
Send Money to BlackNebula


View Profile
« Reply #27 on: October 04, 2012, 03:05:03 PM »

I've put all of the files into the correct directory (and Darkspore is updated to the latest patch) but every time I try to run GA with the files in that folder, it stops responding and crashes almost immediately.
Could there be something I've missed, or something I'm not doing right?
Any feedback would be greatly appreciated.
Logged
Pages: 1 [2]
  Print  
 
Jump to:  


+-Today's Birthdays
ouncehelium6 (33), squash45napkin (40), crackbook5 (41), pumpcanada8 (39), coachcrocus89 (33), milkmatch6 (33), slipdancer28 (35), llama4notify (36), golf2virgo (35), bubble9mom (34), cousin6dry (35), stoolstring48 (39), radish22beet (42), subway76trunk (42), bakeryweeder34 (40), tennis5beaver (41), string45print (38), celeryroof4 (37), peaceneedle7 (35), scentoffer1 (39), locust9willow (33), peak5yard (37), lockhour0 (34), Mike2 (38), thomasbail87 (41), Salabasama (28), AsteriskExpert (45), Calista59 (41), holiegav (37)
Powered by EzPortal
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SMF customization services by 2by2host.com
Valid XHTML 1.0! Valid CSS!